Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

ID Jibril Al-Bara at the Chateau glitch. PLEASE HELP!!!


  • Please log in to reply
137 replies to this topic

#121
razgriz_1400

razgriz_1400

    (1) Prestidigitator

  • Members
  • 38 posts
Has the issue been patched yet or are we still having to rely on winkle? (Not that I'm unappreciative.)

#122
Gargleblaster

Gargleblaster

    (0) Nub

  • Members
  • 2 posts
Now my character is stuck at the chateau, too. :lol:

I'd really appreciate it, if someone could finish that infamous mission for me. Thanks in advance!

Savegame

#123
winklebottom

winklebottom

    (1) Prestidigitator

  • Members
  • 42 posts
Here you go.

Attached Files



#124
Gargleblaster

Gargleblaster

    (0) Nub

  • Members
  • 2 posts
Lightning fast. ;) Thanks a lot for your help, winklebottom!

#125
erruhhmyeah

erruhhmyeah

    (0) Nub

  • Members
  • 2 posts
searched for a few days on how to get passed this part to no avail.. time for one more hail mary pass! help would be rewarded with +1,000,000 interwebz points. :)

Attached Files


Edited by erruhhmyeah, 14 December 2010 - 09:35 PM.


#126
winklebottom

winklebottom

    (1) Prestidigitator

  • Members
  • 42 posts
Here it is, have fun.

I updated my version of Alpha Protocol, so the save I provided may or may not work if you haven't patched your game yet.
The patch can be found here: http://help.sega.com...kbarticleid=865
Make sure to get the correct version or the game will not work.

Attached Files


Edited by winklebottom, 15 December 2010 - 09:51 PM.


#127
HALPMEH

HALPMEH

    (0) Nub

  • Members
  • 1 posts
i had totally given up on this game cause of this stupid glitch, if theres help out there plz send it! lol. thanks mucho!

Attached Files



#128
erruhhmyeah

erruhhmyeah

    (0) Nub

  • Members
  • 2 posts
winklebottom, you're my hero! thanks!

#129
winklebottom

winklebottom

    (1) Prestidigitator

  • Members
  • 42 posts
Here it is. Also, if you haven't patched your game you can try that to see if this glitch has been resolved. The link to the patch is in one of the posts above.

Attached Files



#130
JibrilHelpPlease

JibrilHelpPlease

    (0) Nub

  • Members
  • 1 posts
I'm also having this problem. My game has not been updated to 1.1 yet. Please help.

Attached Files



#131
winklebottom

winklebottom

    (1) Prestidigitator

  • Members
  • 42 posts

I'm also having this problem. My game has not been updated to 1.1 yet. Please help.


It's the wrong save file. The save you've provided is in the Saudi Arabia safehouse. An easy way to get a save file at the Sniper mission is to play to the part where you get the glitch and let it autosave. Then quit the game. The autosave file is the one labeled "default" in the checkpoints folder.

#132
Charles_The_Grate

Charles_The_Grate

    (0) Nub

  • Members
  • 3 posts
I finally got the second part of the mission to work, myself. All it took was to reset the APEngine.ini file to original settings, meaning

UseBackgroundLevelStreaming=true
OnlyStreamInTextures=false
OneFrameThreadLag=true

and then playing the game on the lowest resolution. I also did the flicking thing, where you allow the ID meter to fill just a bit at a time with the black guy in the suit, Van Graaf and that Corsa stripper woman, though I don't know if that helped.
Hope this helps someone.

#133
Charles_The_Grate

Charles_The_Grate

    (0) Nub

  • Members
  • 3 posts
Okay, had to replay that part, and apparently you just need to lower the resolution for that part of the game. No .ini meddling required.

#134
Muuro

Muuro

    (1) Prestidigitator

  • Members
  • 5 posts
  • Xbox Gamertag:DoctorMuuro
Are you guys still doing this? Because I've run into this bug and can't find a way around it. Clicky.

#135
winklebottom

winklebottom

    (1) Prestidigitator

  • Members
  • 42 posts
Here it is. But before you use it, have you tried lowering the resolution for that part of the game, like Charles_The_Great suggested in the post above yours? You can also try patching your game if you haven't already done so. The link to the patch is a few posts back.

Attached Files



#136
Muuro

Muuro

    (1) Prestidigitator

  • Members
  • 5 posts
  • Xbox Gamertag:DoctorMuuro
Thanks.

I've patched it and lowered the resolution to it's lowest setting (about 640x480). Neither changed anything.

#137
Muuro

Muuro

    (1) Prestidigitator

  • Members
  • 5 posts
  • Xbox Gamertag:DoctorMuuro
I started another playthrough. Can somoene help me get through this glitch again?

Attached File  default.zip   10.89KB   1 downloads

#138
thiagoferreira21

thiagoferreira21

    (0) Nub

  • Members
  • 1 posts
I have the same problem, can someone help me?

Attached Files


Edited by thiagoferreira21, 30 September 2011 - 09:00 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users