Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

"Intercept Assassination Plans" bug


  • Please log in to reply
4 replies to this topic

#1
Nepenthe

Nepenthe

    Arch-Mage

  • Members
  • 4721 posts
  • Location:Office of Special Tactics and Reconnaissance
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
Hit Taipei first, made it through all the initial missions until I get here. After Omen locks me up and I start my escape, there's a sequence where I have to fight my way up a bunch of catwalks surrounding a smallish open space. At the end of this sequence there's a door that is apparently supposed to lead somewhere. Currently it leads me to a black room with no textures loading - when trying to navigate the room I always fall outside the game area.

Have been able to replicate this bug three times now from last checkpoint, will try loading from mission start to see if it's some kind of save corruption.

p.s. EU version, PS3, released Friday.

#2
Nepenthe

Nepenthe

    Arch-Mage

  • Members
  • 4721 posts
  • Location:Office of Special Tactics and Reconnaissance
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
Restarting from the Safe House fixed that. Inneressin'

#3
Kostchtchie

Kostchtchie

    (1) Prestidigitator

  • Members
  • 19 posts
  • Location:UK

Hit Taipei first, made it through all the initial missions until I get here. After Omen locks me up and I start my escape, there's a sequence where I have to fight my way up a bunch of catwalks surrounding a smallish open space. At the end of this sequence there's a door that is apparently supposed to lead somewhere. Currently it leads me to a black room with no textures loading - when trying to navigate the room I always fall outside the game area.

Have been able to replicate this bug three times now from last checkpoint, will try loading from mission start to see if it's some kind of save corruption.

p.s. EU version, PS3, released Friday.



dam thats weird me and bro had clean run on our first game, diffrent disks

take scrren shot :D it sounds crazy

#4
Kostchtchie

Kostchtchie

    (1) Prestidigitator

  • Members
  • 19 posts
  • Location:UK
i got the same bug on vetran, gonna try your idea and relog at safe house

#5
ragmanii

ragmanii

    (0) Nub

  • Members
  • 1 posts
I have the same issue, but mine wont let me use the zip line to follow. The little emblem is there like I can do something, but when I click, nada. Irritating bug to say the least. I dislike the idea of starting all over at the safe house. When I load the last save that is right before the catwalk area, the bug is still there.
XBox 360 version, USA.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users