Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Firefox won't keep me logged in!


  • Please log in to reply
24 replies to this topic

#1
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State
This just started happening, and I've had to resort to using IE! YUCK!

Yahoo, forums, etc, all won't keep me logged in, even though I have cookies enabled, and the 'keep me signed in' box is checked where applicable. Is anyone else experiencing this after the most recent update? How do I fix this? I did a google search, and I couldn't find anything :x

Edit: Ok, IE seems to doing it, too.

Edited by Arkan, 09 October 2008 - 10:20 AM.


#2
Strix

Strix

    (4) Theurgist

  • Members
  • 225 posts
Try emptying your temporary internet file(s).

#3
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State

Try emptying your temporary internet file(s).

For IE or Firefox? I cleared all my 'Private data' in Firefox.

#4
Strix

Strix

    (4) Theurgist

  • Members
  • 225 posts
The actual folder, search for it and then delete everything inside.

EDIT: Or run something like CCleaner...

Edited by Strix, 09 October 2008 - 11:54 AM.


#5
taks

taks

    Arch-Mage

  • Members
  • 2024 posts
  • Location:Colorado Springs

This just started happening, and I've had to resort to using IE! YUCK!

Yahoo, forums, etc, all won't keep me logged in, even though I have cookies enabled, and the 'keep me signed in' box is checked where applicable. Is anyone else experiencing this after the most recent update? How do I fix this? I did a google search, and I couldn't find anything :(

Edit: Ok, IE seems to doing it, too.

you should also check to see if your IP address is changing. that's the most common reason i have to login on my standard websites since they use your IP address for identification.

taks

#6
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State

This just started happening, and I've had to resort to using IE! YUCK!

Yahoo, forums, etc, all won't keep me logged in, even though I have cookies enabled, and the 'keep me signed in' box is checked where applicable. Is anyone else experiencing this after the most recent update? How do I fix this? I did a google search, and I couldn't find anything :(

Edit: Ok, IE seems to doing it, too.

you should also check to see if your IP address is changing. that's the most common reason i have to login on my standard websites since they use your IP address for identification.

taks


It's not the IP Address. It happens if I close firefox and immediately reopen it.

#7
SirPetrakus

SirPetrakus

    (4) Theurgist

  • Members
  • 338 posts
  • Location:A galaxy far far away
  • Backer
  • Kickstarter Backer
Exact same problem! Gmail, gametrailers, gamespot, here ... you name it!

#8
Fionavar

Fionavar

    Community Manager

  • Global Moderators
  • 10888 posts
  • Location:Manitoba, Canada
Which FF version? OS? Plug-ins? Have you tried Chrome to trouble-shoot?

#9
SirPetrakus

SirPetrakus

    (4) Theurgist

  • Members
  • 338 posts
  • Location:A galaxy far far away
  • Backer
  • Kickstarter Backer
I don't care what Chrome does! I wanna use FF, just as I've been doing for the past 4 years or so. OS is Windows XP, add-ons include Footiefox, Forecastfox, download status bar, image zoom, google preview, image downloader, tab mix plus and pdf downloader. Worked fine till a couple of days ago, now just went nuts. Haven't changed anything, honest to God!

#10
taks

taks

    Arch-Mage

  • Members
  • 2024 posts
  • Location:Colorado Springs

It's not the IP Address. It happens if I close firefox and immediately reopen it.

ah, yes, then it is not the IP addy. something must have gone awry with your cookies then. out of my expertise at this point.

taks

#11
samm

samm

    (8) Warlock

  • Members
  • 1050 posts
  • Silver Backer
  • Kickstarter Backer
If someone finds out something, I'd be interested as well... My gf's FF 2 is randomly forgetting logins, sometimes multiple times a day, sometimes nothing wrong for a week. It isn't the IP either.

#12
CAIN

CAIN

    (1) Prestidigitator

  • Members
  • 15 posts
  • Location:St. Louis
  • Backer
Passwords cleared with Clear Private Data

Firefox's Clear Private Data feature might be set to clear your passwords when you close Firefox.

1. At the top of the Firefox windowOn the menu bar, click on the ToolsFirefoxEdit menu, and select Options...Preferences....
2. Select the Privacy panel.
3. If Always clear my private data when I close Firefox is not selected, your Firefox is not set to clear your passwords when you close it. You can skip to the next section.
4. If Always clear my private data when I close Firefox is selected, click on the Settings... button.
5. Make sure that Saved Passwords is not check marked.
6. Click OK.
7. Click OKClose the preferences window. Firefox is now configured to not clear your passwords when closing.



Cannot use or save passwords after upgrading Firefox

If you have passwords that contain non-ASCII characters, there is a bug in Firefox 3.0.2 preventing Firefox from remembering passwords. For more information see Cannot use or save passwords after upgrading Firefox.


This might help.

#13
samm

samm

    (8) Warlock

  • Members
  • 1050 posts
  • Silver Backer
  • Kickstarter Backer
Sorry, but those things are standard and we double checked that already :/ Ok, the bug you mentionned isn't "standard", and good to know. Man, I hate that ASCII-fixedness that causes so many problems for everyone in the world excpet in pure english speaking coutries...

Other suggestions, anyone?

Edited by samm, 10 October 2008 - 08:49 AM.


#14
CAIN

CAIN

    (1) Prestidigitator

  • Members
  • 15 posts
  • Location:St. Louis
  • Backer
What kind of error messages are getting in your Error Console located in Tools. I start there and see if anything points to a problem.

#15
samm

samm

    (8) Warlock

  • Members
  • 1050 posts
  • Silver Backer
  • Kickstarter Backer
Thanks for the hint, we'll look into it.

Edited by samm, 10 October 2008 - 04:38 PM.


#16
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State
I'm using FF v3.03 The only add-on I have is download helper. I'm running XP (SP2, of course). It's not set to clear any active data on close, let alone passwords. Passwords aren't the problem, though, as they pop up when I begin to type in the username as usual. I just get logged out everytime I close FF.

I looked through the firefox directory on the hd and there is no folder for cookies, or cookies themselves, to be found. There's a temp folder that's empty. This is annoying because I hate using IE compared to firefox.

#17
samm

samm

    (8) Warlock

  • Members
  • 1050 posts
  • Silver Backer
  • Kickstarter Backer
The cookies in ff 3 are stored in two files according to some internet searching: cookies.sqlite and permissions.sqlite (cookies.txt and something else for ff2), instead of one file per cookie like IE.

#18
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State

The cookies in ff 3 are stored in two files according to some internet searching: cookies.sqlite and permissions.sqlite (cookies.txt and something else for ff2), instead of one file per cookie like IE.

I did a search and no such files were found on my computer...perhaps I'll just reinstall firefox and hope it keeps all my other settings/extensions/etc.

#19
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State
Nope. Reinstalling didn't work.

#20
CAIN

CAIN

    (1) Prestidigitator

  • Members
  • 15 posts
  • Location:St. Louis
  • Backer

Nope. Reinstalling didn't work.

Saw this on FireFox help site. Guy had the same problem.

Have you tried tools/options/privacy/cookies and click on exceptions ,add the sites you want to be kept logged into. after you have done that delete cookies as the ones you will already have will only be session cookies and go back to sites to pick up new cookies ,then goto tools/options/privacy/cookies and click show cookies and check the cookies of the sites you want to keep logged on by clicking on them to make sure they are not session cookies,this is what i do to keep my prefs +logins.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users