Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Patching Question


  • Please log in to reply
3 replies to this topic

#1
j4719

j4719

    (0) Nub

  • Members
  • 3 posts
Hi all,

I am having problems downloading the patch. It will download, and says so, and then nothing. I tried a suggestion by someone to turn off the net and then patching will begin. It does this, but gets to 96% and says that the file swpc_tex_tpa.erf is not valid and to manually download the patch. I tired turning off virus and firewall software but to no avail. I am wondering, apart from that problem, which patch I should try to download manually. I am in Australia, so should I download the UK patch, or will there be one released for the Australasian region? Thanks for any help.

#2
BattleCookiee

BattleCookiee

    Arch-Mage

  • Members.
  • 3456 posts
Topic about it with suggestions

#3
j4719

j4719

    (0) Nub

  • Members
  • 3 posts
Thanks Battlewookiee for that. Unfortunately, none of the suggestions worked for me. I see now that there are no 1.0b international patches yet at LA. I tried again automatically updating, with virus and firewall software off, not with IE, but still no luck at all. I still get the response:

Patching File TexturePacks\swpc_tex_tpa.erf
An incorrect version of the file was found on your system.
The update was unable to complete, since the file contents were incorrect.
B:\Program Files\LucasArts\SWKotOR2\TexturePacks\swpc_tex_tpa.erf
File Size: 462780634
File CheckSum: 1d9d9c171e9959eba0381c0680a31bcb
Get the manual patch.
http://support.lucas...ches/Kotor2.htm
The patch has been aborted

Of course, I would love to try to get the manual patch, but I don't know quite when that will be available. Also, I was wondering if the patch helped anyone with the 1/4 loading bug. I am stuck right after you get on the Ebon Hawk after speaking with Atris and leave Telos. Once the dialogue is finished, the game starts to save, even though I have turned off autosave, then stops about 1/4 of the way through and the Windows error report comes up. I have tried lowering graphics and sound, upping them, turning off virus and firewall software, updating drivers, but nothing helps. By the way, I am using an ATI video card. Anyway, thanks again for any help and suggestions.

#4
UglyGuts

UglyGuts

    (0) Nub

  • Members
  • 1 posts
I'm from Australia also had same problem with swpc_tex_tpa.erf during patch.
After numerous reinstalls and attempts at patching i finally got it to work by
copying the install files from the disks to the hard drive and installing from there.

The version of the game sold in australia is Asia/Pacific - and the correct patch
seems to be the US version - sw_pc_english_from200424_to210427.exe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users